Partial CDN Outage

Incident Report for CacheFly

Resolved

We have implemented a fix and services recovered at 21:12 UTC.
Posted Oct 31, 2023 - 17:27 CDT

Investigating

We are currently investigating partial CDN outage resulting in timeouts.
Posted Oct 31, 2023 - 15:54 CDT
This incident affected: CDN Delivery - Africa & Middle East, CDN Delivery - Europe, CDN Delivery - North America, and CDN Delivery - South America.