BSB1 Pop Outage

Incident Report for CacheFly

Resolved

This incident has been resolved.
Posted Jul 31, 2025 - 15:45 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 31, 2025 - 14:03 CDT

Identified

An issue within our upstream provider has been identified, at this time we are continuing to redirect traffic to the next nearest pop until a fix can be implemented.
Posted Jul 30, 2025 - 14:51 CDT

Investigating

There is currently an outage in our BSB1 Pop, we are currently investigating the issue and re-routing all traffic to the next nearest pop during this time.
Posted Jul 30, 2025 - 11:18 CDT