Transit Issues in Madrid

Incident Report for CacheFly

Resolved

This incident has been resolved.
Posted Apr 28, 2025 - 22:48 CDT

Identified

Power outages throughout Spain and Portugal are causing connectivity issues with some of our transit providers. Our Madrid pop will remain offline until this is resolved to ensure there are no issues with content delivery.
Posted Apr 28, 2025 - 11:31 CDT

Investigating

We've removed our Madrid pop from production due to issue with some of our transit providers. Requests that would normal be served by our Madrid pop have been routed to the next nearest pops in the meantime. We're investigating with our providers to understand and correct the issue.
Posted Apr 28, 2025 - 11:05 CDT
This incident affected: CDN Delivery - Europe (MAD1).