UIO1 Pop Outage

Incident Report for CacheFly

Resolved

This incident has been resolved.
Posted Aug 13, 2026 - 15:06 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 13, 2026 - 12:24 CDT

Investigating

We are currently investigating an issue in our UIO1 pop. All traffic will be re-directed to the next nearest pop during this time.
Posted Aug 13, 2026 - 11:58 CDT