Power Issue Identified at Brisbane, Australia (BNE)

Incident Report for CacheFly

Resolved

This incident has been resolved.
Posted Feb 23, 2026 - 13:18 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 23, 2026 - 12:39 CST

Identified

We have identified a power issue at our Brisbane, Australia (BNE) PoP. Redundant systems are keeping services online while we work with local providers to restore full capacity.
Posted Feb 22, 2026 - 18:15 CST