LOS (Nigeria) Partial Outage
Incident Report for CacheFly
Resolved
This incident has been resolved.
Posted Mar 15, 2024 - 23:43 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 15, 2024 - 23:01 CDT
Investigating
We are currently investigating issues in our Nigeria (LOS1) PoP. During this time, traffic will be rerouted to the next nearest PoP.
Posted Mar 14, 2024 - 20:20 CDT
This incident affected: CDN Delivery - Africa & Middle East.