BSB1 Pop outage

Incident Report for CacheFly

Resolved

This incident has been resolved.
Posted Aug 18, 2025 - 21:48 CDT

Identified

An issue with our upstream provider has been identified. We are continuing to redirect all traffic to the next nearest pop at this time.
Posted Aug 18, 2025 - 15:04 CDT

Investigating

We are currently investigating an issue in our BSB1 pop, during this time all traffic will be redirected to the next nearest pop.
Posted Aug 18, 2025 - 12:00 CDT