ORD1 - Media Streaming Encoding

Incident Report for CacheFly

Resolved

This incident has been resolved.
Posted Oct 07, 2025 - 10:49 CDT

Investigating

We are currently investigating an outage of media streaming encoding services within our ORD1 pop.
Posted Oct 07, 2025 - 08:58 CDT