BSB Scheduled Maintenance

Scheduled for Oct 20, 22:00 CDT  -  Oct 21, 04:00 CDT

Update

We will be undergoing scheduled maintenance during this time.
Posted Oct 13, 2025 - 15:29 CDT

Scheduled

Our Brasilia, Brazil (BSB) PoP will be offline while we conduct a scheduled maintenance. During this time, traffic will be rerouted to the nearest PoP, and customers should see no interruption of service.
Posted Oct 13, 2025 - 15:29 CDT
This scheduled maintenance affects: CDN Delivery - Central & South America (BSB1).