CAI2 Pop Outage

Incident Report for CacheFly

Resolved

This incident has been resolved.
Posted May 10, 2025 - 09:26 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 10, 2025 - 09:08 CDT

Investigating

We are currently investigating an outage in our CAI2 POP. All traffic is currently being re-directed to the next nearest pop while we investigate.
Posted May 10, 2025 - 08:58 CDT