Ingest issues in TKO, ORD and IAD

Incident Report for CacheFly

Resolved

This incident has been resolved.
Posted Aug 04, 2025 - 12:21 CDT

Investigating

We are currently experiencing ingest issues in TKO, IAD and ORD that might affect cache miss delivery in other PoPs. Our engineers are working on resolving the issue.
Posted Aug 04, 2025 - 08:23 CDT
This incident affected: CDN Delivery - Africa & Middle East, CDN Delivery - Europe, CDN Delivery - North America, and CDN Delivery - South America.