Log Shipping Infrastructure Under High Load

Incident Report for CacheFly

Resolved

This incident has been resolved.
Posted Jul 17, 2026 - 09:30 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 17, 2026 - 06:41 CDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 17, 2026 - 04:21 CDT

Investigating

Our log shipping infrastructure is currently experiencing elevated load. To maintain overall system stability, infrastructure configuration changes are being temporarily restricted or may be delayed while we work to reduce the load.

We are actively monitoring the situation and will provide updates as conditions improve.
Posted Jul 16, 2026 - 23:57 CDT