Routing instability in MIA1 pop

Incident Report for CacheFly

Resolved

Traffic has been re-routed and the pop was restored to service approx 20 minutes after the original incident.
Posted Jul 09, 2025 - 08:45 CDT

Investigating

We're currently investigating connectivity issues in the MIA1 pop, traffic will be re-routed to the next closest PoP.
Posted Jul 09, 2025 - 08:04 CDT