JNB1 Outage

Incident Report for CacheFly

Resolved

This incident has been resolved.
Posted May 01, 2026 - 19:00 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 01, 2026 - 17:45 CDT

Investigating

We are currently investigating performance within our JNB1 pop. During this time all traffic will be re-directed to the next nearest pop.
Posted May 01, 2026 - 11:18 CDT