FTP Storage is Currently Not available

Incident Report for CacheFly

Resolved

DNS entries have been restored for ftp.cachefly.com
Posted Dec 06, 2023 - 10:57 CST

Investigating

We are currently investigating this issue.
Posted Dec 06, 2023 - 10:36 CST
This incident affected: Origin - FTP.