Delayed Log Delivery

Incident Report for CacheFly

Resolved

This incident has been resolved.
Posted Jun 30, 2026 - 08:49 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 29, 2026 - 22:15 CDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 29, 2026 - 21:14 CDT

Investigating

We are currently investigating an issue causing delays in log delivery for some customers.
The affected services continue to process traffic normally; however, log availability may be delayed while we work to resolve the issue.
Our engineering team is actively investigating, and we will provide updates as more information becomes available.
Posted Jun 29, 2026 - 21:11 CDT