BOM1 Pop Outage

Incident Report for CacheFly

Resolved

This incident has been resolved.
Posted Nov 07, 2025 - 12:04 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 07, 2025 - 11:53 CST

Investigating

We are currently investigating an outage within our BOM1 pop. During this time all traffic is being re-directed to the next nearest pop.
Posted Nov 07, 2025 - 10:55 CST