MXP1 investigating POP Delivery

Incident Report for CacheFly

Resolved

This incident has been resolved.
Posted Jan 14, 2026 - 15:16 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 14, 2026 - 15:02 CST

Investigating

We have pulled the MXP1 pop temporarily due to a delivery issue. During this time while we identify and implement a fix we are re-directing all traffic to the next nearest pop.
Posted Jan 14, 2026 - 14:43 CST