JNB Outage

Incident Report for CacheFly

Resolved

This incident has been resolved.
Posted Jun 03, 2023 - 12:28 CDT

Investigating

Our monitoring detected connectivity issues in our JNB (Johannesburg, South Africa) PoP.
We're rerouting traffic to the nearest PoPs and we will post updates as necessary.
Posted Jun 03, 2023 - 10:51 CDT
This incident affected: CDN Delivery - Middle East & Africa (JNB1).