Network Instability - POA

Incident Report for CacheFly

Resolved

This incident has been resolved.
Posted Mar 23, 2026 - 13:55 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 23, 2026 - 13:52 CDT

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 23, 2026 - 13:49 CDT

Investigating

We're currently investigating network issues in POA (Porto Alegre) , and have temporarily routed CDN traffic to alternate locations
Posted Mar 23, 2026 - 13:48 CDT
This incident affected: CDN Delivery - Central & South America (POA1).