Investigating Network Issue at La Paz, Bolivia (LPB1)

Incident Report for CacheFly

Resolved

This incident has been resolved.
Posted Jan 20, 2026 - 00:56 CST

Investigating

We are currently investigating a potential network issue affecting our La Paz, Bolivia (LPB1) PoP. Traffic may be rerouted to the nearest PoP, and customers may experience increased latency or brief disruptions.
Posted Jan 19, 2026 - 18:59 CST
This incident affected: CDN Delivery - Central & South America (LPB1).