Network Issue Identified at Lima, Peru (LIM1)

Incident Report for CacheFly

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 13, 2026 - 14:21 CDT

Identified

We have identified a network issue impacting our Lima, Peru (LIM1) PoP. Our team is working to mitigate the problem, and traffic is being rerouted to ensure minimal disruption to customers.
Posted Mar 13, 2026 - 13:36 CDT
This incident affects: CDN Delivery - Central & South America (LIM1).