Network Issue Identified at Santiago, Chile (SCL1)

Incident Report for CacheFly

Resolved

This incident has been resolved.
Posted Aug 15, 2026 - 21:02 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 15, 2026 - 20:38 CDT

Identified

We have identified a network issue impacting our Santiago, Chile (SCL1) PoP. Our team is working to mitigate the problem, and traffic is being rerouted to ensure minimal disruption to customers.
Posted Aug 15, 2026 - 17:36 CDT
This incident affected: CDN Delivery - Central & South America (SCL1).