Increased HTTP error rates

Incident Report for CacheFly

Resolved

Performance has been restored in ARN
Posted Dec 02, 2023 - 13:44 CST

Investigating

We are currently investigating increased error rates at our Stockholm POP.
Posted Dec 02, 2023 - 12:22 CST
This incident affected: CDN Delivery - Europe (ARN1).