ORD1 - Pop Outage

Incident Report for CacheFly

Resolved

This incident has been resolved.
Posted Sep 04, 2025 - 12:27 CDT

Monitoring

A change has been implemented and we are monitoring the results.
Posted Sep 04, 2025 - 11:48 CDT

Investigating

We are currently investigating an issue in our ORD1 pop, during this time traffic will be re-directed to the next nearest pop.
Posted Sep 04, 2025 - 10:06 CDT