DME1 outage
Incident Report for CacheFly
Resolved
This incident has been resolved.
Posted Mar 24, 2024 - 10:35 CDT
Update
Due to connectivity issues to the rest of Europe, traffic rerouted to other PoPs
Posted Mar 22, 2024 - 11:03 CDT
Investigating
We are currently investigating this issue.
Posted Mar 22, 2024 - 10:33 CDT
This incident affected: CDN Delivery - Europe (DME1).