Partial degradation of service.
Incident Report for CacheFly
Resolved
This incident has been resolved.
Posted Apr 18, 2024 - 20:05 CDT
Investigating
We are currently investigating an issue that is leading to a partial degradation of our services. We will update as more information becomes available.
Posted Apr 18, 2024 - 19:09 CDT
This incident affected: CDN Delivery - Africa & Middle East, CDN Delivery - Europe, CDN Delivery - North America, and CDN Delivery - South America.