LAX DNS Availability

Incident Report for CacheFly

Resolved

This incident has been resolved.
Posted Jan 26, 2026 - 16:04 CST

Monitoring

DNS services are back fully operational and we're currently monitoring the service.
Posted Jan 26, 2026 - 15:44 CST

Investigating

We're currently investigating alerts for availability of DNS services at our LAX pop.
Posted Jan 26, 2026 - 15:15 CST
This incident affected: LAX1.