GUA1 degraded performance

Incident Report for CacheFly

Resolved

This incident has been resolved.
Posted May 31, 2025 - 21:02 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 31, 2025 - 19:43 CDT

Investigating

Our GUA1 POP in Guatemala City, Guatemala is currently experiencing an degraded performance. While we're investigating, traffic will be rerouted to the next nearest PoP.
Posted May 31, 2025 - 17:08 CDT
This incident affected: CDN Delivery - Central & South America (GUA1).