SJO1 Outage
Incident Report for CacheFly
Resolved
This incident has been resolved since 19:30 GMT +0.
Posted Apr 17, 2024 - 17:56 CDT
Update
We are continuing to investigate this issue.
Posted Apr 17, 2024 - 14:29 CDT
Investigating
We are currently investigating an outage at our SJO PoP (San Jose, Costa Rica), all traffic is being redirected to the nearest PoP.
Posted Apr 17, 2024 - 14:06 CDT
This incident affected: CDN Delivery - Central & South America (SJO1).