Customer portal issue

Incident Report for CacheFly

Resolved

This incident has been resolved.
Posted Aug 31, 2026 - 20:23 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 31, 2026 - 18:57 CDT

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 31, 2026 - 15:57 CDT

Investigating

We are currently investigating intermittent issues affecting login access to the CacheFly Portal.

Some users may experience difficulty signing in or may need to retry their login attempt.

Our APIs and CDN delivery services are operating normally and are not impacted by this issue.

We are actively investigating and will provide additional updates as more information becomes available.
Posted Aug 31, 2026 - 15:57 CDT
This incident affected: Customer Portal.