SJC Outage
Incident Report for CacheFly
Resolved
SJC pop has returned to production
Posted May 02, 2024 - 08:12 CDT
Identified
Work is continuing on site this evening.
Posted May 01, 2024 - 19:10 CDT
Investigating
We are currently investigating an outage at our SJC PoP (San Jose, California), all traffic is being redirected to the nearest PoP.
Posted Apr 30, 2024 - 18:23 CDT
This incident affected: CDN Delivery - North America (SJC1).