Investigatinig Log Processing

Incident Report for CacheFly

Resolved

This incident has been resolved.
Posted May 19, 2026 - 16:33 CDT

Monitoring

The previous incident referenced here: https://www.cacheflystatus.com/incidents/m4d5t9714050 was mistakenly closed, Our fix has been implemented but log processing is still catching up on queued logs at this time.
Posted May 19, 2026 - 15:13 CDT
This incident affected: Reporting / Log Delivery.