DVN1 Outage
Incident Report for CacheFly
Resolved
This incident has been resolved.
Posted Apr 24, 2024 - 13:11 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 24, 2024 - 12:36 CDT
Investigating
We are currently investigating an outage at our DVN1 PoP (Davenport, Iowa), all traffic is being redirected to the nearest PoP.
Posted Apr 24, 2024 - 06:29 CDT
This incident affected: CDN Delivery - North America (DVN1).