LIM PoP Outage

Incident Report for CacheFly

Resolved

This incident has been resolved.
Posted Mar 04, 2026 - 10:11 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 04, 2026 - 09:36 CST

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 04, 2026 - 08:24 CST

Investigating

Our LIM POP is currently unavailable and removed from production. All production traffic is being re-directed to the next nearest pop.
Posted Mar 04, 2026 - 08:07 CST
This incident affected: CDN Delivery - Central & South America (LIM1).