Network Instability - LIM1

Incident Report for CacheFly

Identified

We’ve identified a hardware issue, traffic will continue to route around LIM1 until the failed component is replaced
Posted Mar 19, 2026 - 02:12 CDT

Investigating

We're currently investigating network issues in Lima, Peru and have temporarily routed CDN traffic to alternate locations
Posted Mar 19, 2026 - 01:33 CDT
This incident affects: CDN Delivery - South America.