ORD Scheduled Maintenance

Incident Report for CacheFly

Resolved

This incident has been resolved.
Posted Jun 23, 2025 - 15:48 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 23, 2025 - 14:19 CDT

Investigating

We will be taking ORD pop offline for infrastructure updates, during this time all traffic will be re-directed to the next nearest pop.
Posted Jun 23, 2025 - 09:33 CDT
This incident affected: ORD1.