SJC1 degraded performance

Incident Report for CacheFly

Resolved

This incident has been resolved.
Posted Nov 14, 2025 - 13:55 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 14, 2025 - 13:12 CST

Investigating

We are experiencing degraded performance and elevated error rates in our SJC1 PoP. We are working on addressing the issue
Posted Nov 14, 2025 - 12:54 CST
This incident affected: SJC1.