Investigating CDN Configuration Synchronization

Incident Report for CacheFly

Monitoring

Non TLS configs have been normalized across the CDN footprint and we're seeing 100% availability of all configurations and services at this time
Posted Dec 14, 2025 - 06:42 CST

Identified

A Fix has been rolled out for missing TLS configurations, we're continuing to restore all configurations fully
Posted Dec 14, 2025 - 05:38 CST

Investigating

We are currently investigating an incident related to configuration synchronization on our platform that affects both new and current configurations
Posted Dec 14, 2025 - 04:00 CST