Reporting / Log Delivery is experiencing degraded performance

Incident Report for CacheFly

Resolved

This incident has been resolved.
Posted Apr 18, 2026 - 03:47 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 18, 2026 - 02:27 CDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 18, 2026 - 02:26 CDT

Investigating

An issue has been identified impacting updates to log target configuration. Our team is actively working to resolve it. Log delivery continues to operate normally.
Posted Apr 18, 2026 - 01:54 CDT