Backlog of customer logging information
Incident Report for CacheFly
Resolved
Logs continue to be delivered real-time and the latency on generating reporting data in the panel has returned to normal speed.
Posted Jul 30, 2021 - 14:12 CDT
Identified
The issue has been identified and a fix implemented. The backlog is being cleared as fast as possible.
Posted Jul 29, 2021 - 08:50 CDT
Investigating
We are currently seeing a backlog of customer logging information.
Posted Jul 29, 2021 - 08:49 CDT
This incident affected: Reporting / Log Delivery.