EZE POP Offline
Incident Report for CacheFly
Resolved
Power has been stable for several hours and the POP has been placed back in production.
Posted Jan 11, 2022 - 22:31 CST
Investigating
Our colo provider in Buenos Aires has lost AC power due to a utility failure, we've disabled this PoP and traffic is being routed to alternate locations as a precautionary measure.
Posted Jan 11, 2022 - 15:36 CST
This incident affected: CDN Delivery - South America.