Denver PoP offline
Incident Report for CacheFly
Resolved
Temperatures have returned to normal ranges and our carrier connections have stabilized; we've placed the POP back into production.
Posted Jul 23, 2021 - 12:23 CDT
Monitoring
The initial temperature increase was due to an outage with the utility who provides water to the chiller plant, utility service has been restored and temperatures have started to trend downward however we're waiting for temperatures to stabilize before returning the POP to production.
Posted Jul 23, 2021 - 08:27 CDT
Investigating
At approximately 07:00 UTC today, our colocation provider in Denver began to see an increase in tempearture in the datacenter due to a problem with the chiller plant. At 08:38 UTC we began to see critical temperature levels on our devices and removed the PoP from production. Traffic is still bypassing the DEN1 POP while we wait for further information/resolution from our provider.
Posted Jul 23, 2021 - 08:10 CDT
This incident affected: CDN Delivery - North America.